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10 Ways to Share Your Publications With the World:
A Guide to Creating Accessible PDF Documents

Section 1: Accessibility and the PDF
Accessibility in a PDF document enables users with disabilities, such as blindness, low vision and
mobility impairment, to read, listen to, and interact with your document content with or without the
aid of assistive technology.

The importance of accessibility
A PDF document is accessible when its contents can be accessed by all users, not simply those
who see well and use a standard mouse and keyboard.
While some vision-impaired users rely on screen readers or screen magnifiers to present
document contents, people with mobility impairments require alternative keyboards and pointing
devices or voice input software to navigate a document’s structure.
By creating accessible PDF documents, you expand your audience to include individuals with
disabilities, along with users who read PDF documents on handheld devices. You can also help
the university comply with recent government mandates, such as Section 508 of the U.S.
Rehabilitation Act.

Features that make Adobe PDF documents accessible
Accessible PDF documents have the following attributes:
1.
2.
3.
4.
5.
6.
7.
8.

The document is a searchable text file, not an image-only scan.
Document structure is indicated by tags.
Clear reading order is easy to follow.
All graphics, links and form fields have descriptive alternate text.
Navigational aids are available.
Form fields must be interactive, fillable and accessible.
Document language is specified.
Document fonts allow characters to be extracted to text.

Assessing your accessibility
Adobe Acrobat Professional 7.0 offers several methods for testing your document’s accessibility,
which will be discussed in the following sections. But if you would like to find out how your
current document would be presented by a screen reader now, use Adobe Acrobat’s “Read Out
Loud” feature (select View > Read Out Loud) to hear the document read according to its current
reading order.
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Section 2: Creating a Tagged PDF Document with a WordProcessing or Desktop Publishing Application
Preparing documents for tagging and accessibility before converting to PDF minimizes the
amount of follow-up work you must do to optimize the accessibility of a PDF document. In fact,
creating a tagged PDF from its source file in a word-processing or desktop publishing application
is the easiest method for creating a tagged PDF.
For information about other applications, such as Adobe InDesign or FrameMaker, see Adobe
Acrobat Accessibility Web site.

10 Steps for Creating a Tagged PDF in Microsoft Word 2000 or Later
1) Use paragraph styles, such as Heading 1, Heading 2, Hyperlink, List and Body Text, when
formatting your document. Adobe Acrobat reads paragraph styles to identify structural
elements for tagging during PDF conversion.
2) Use bullets and list numbering to create outlines and lists. These elements convert well
to tags during conversion.
3) Use Word’s column feature to layout pages with two or more columns (Format >
Columns), instead of using tabs or a table to simulate columns of text. Columns translate
cleanly to a tagged PDF document, while tabs and tables demand manual repair work and
touch-up after conversion.
4) Add descriptive and meaningful alternate text to graphics, artwork, links and fillable
forms. To add alternate text to graphics, use the Web tab on the Format Picture dialog box
(Right-click on the image > Format Picture > Web tab).

5) Create tables using Word’s table feature (Table > Insert > Table), rather than using tabs to
position text on the page. Whenever possible, do not create deep rows in a table, and do not
allow deep rows to break across pages. To keep a row from breaking across pages, turn off
the “Allow Row to Break Across Pages” option for that row (Right-click on the row > Table
Properties > Row tab).
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6) Select accessibility settings before PDF conversion. Open the Acrobat PDFMaker dialog
box in Word (Adobe PDF > Change Conversion Settings) and select the settings as follows:

Under the Security tab select Enable Text Access For Screen Reader Devices for the
Visually Impaired. This option overrides the document’s security settings only to make the
content accessible to assistive technology, such as screen readers, while protecting the
content from printing and copyright infringement.
Under the Word tab convert all headings to bookmarks and cross-references to links
by selecting Convert Cross-References and Table of Contents to Links and Convert Footnote
and Endnote Links. Converting these elements to links makes the PDF document more
accessible for all users.
Convert the Word document to a PDF using Adobe PDFMaker. (Choose Adobe PDF >
Convert to Adobe PDF)

7) Open your new PDF document in Adobe Acrobat and view its Document Properties
(File > Document Properties). If Word did not transfer your document information to the PDF,
fill in the Title, Author, Subject and Keywords fields in the Description tab.
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Check your document’s tagging status under Document Properties. On the Description
tab, look for a Yes or No next to the Tagged PDF entry. No means the file is untagged; Yes
means that it is tagged.
Select a language for the document under the Advanced tab in Document Properties
(File > Document Properties > Advanced tab). Under the Reading Options section, use the
pull-down menu to select the language of your document.
8) Set the tab order for the pages in your document. Click on the Pages tab in the
Navigation pane (View > Navigation Tabs > Pages). Select a page by clicking on a page
thumbnail (or select all pages by pressing Ctrl+A for Windows or Command+A for Mac). At
the top of the Navigation pane, choose Options > Page Properties. On the Tab Order tab,
choose Use Document Structure.

9) Run Full Check in Acrobat to check the accessibility of your document (Advanced >
Accessibility > Full Check). The accessibility Full check analyzes a document to find
inaccessible content. This tool allows you to select the kinds of accessibility problems to look
for, and then it creates a detailed error report to address the document’s problems. The error
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report provides links and comments to specific errors on a page, along with suggestions for
fixing these errors.

10) Test your document with a screen reader. If you don’t have a screen reader, such as
JAWS, on your computer, Acrobat provides a screen reading option. The Read Out Loud
feature (View > Read Out Loud) allows you to hear the document read aloud according to the
current reading order. If something sounds amiss in the reading, troubleshoot each problem
individually.
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Section 3: Making an Existing PDF Document Accessible
If you do not have the original source file for your PDF document, both Acrobat Professional 7.0
and Acrobat Standard 7.0 provide tagging and other features to optimize the accessibility of your
PDF.

10 Steps for Making an Existing PDF Document Accessible in Acrobat 7.0
1) Complete the Document Properties (File > Document Properties) for your PDF and fill in
the Title, Author, Subject and Keywords fields in the Description tab.

Check your document’s tagging status under Document Properties. On the Description
tab, look for a Yes or No next to the Tagged PDF entry. No means the file is untagged; Yes
means that it is already tagged. (NOTE: A tagged PDF does not necessarily denote an
accessible PDF.)
Select a language for the document under the Advanced tab in Document Properties
(File > Document Properties > Advanced tab). Under the Reading Options section, use the
pull-down menu to select the language of your document.
2) Create links for the URLs in the document. Make URLs accessible to screen readers by
converting URLs to active links and making sure links are tagged correctly. Use Acrobat’s
automated link process by selecting Advanced > Links > Create From URLs In Document.
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3) Add tags to the untagged document with one of two different methods:
a) Method 1: Automated tag process (choose Advanced > Accessibility > Add Tags to
Document). Acrobat analyzes each page to determine the page’s structure and
elements, proper reading order and appropriate tagging system. The program then
builds a tag tree for the document that represents each of a page’s elements and their
reading order.
Read the Add Tags Report, which opens in a How-To window after the document is
tagged. This report lists potential errors by page, provides navigational links to each
error in the document, and offers suggestions for fixing errors. But you should consider
each error before following a particular suggestion for fixing it. Refer to the Adobe
Acrobat 7.0 Help for more information on the Add Tags Report.
b) Method 2: Manually tag the elements in your document using the TouchUp tools.
i) Open the TouchUp Toolbar (Tools > Advanced Editing > Show TouchUp Toolbar).
ii)

Open the TouchUp Reading Order Tool (Tools > Advanced Editing > TouchUp
Reading Order Tool).

iii) Open the Order tab in the navigation pane (View > Navigation Tabs > Order).
iv) Choose the TouchUp Reading Order Tool from the TouchUp Toolbar.

v) To select content on the page, drag the cursor. To add content to the current
selection, press SHIFT while clicking-and-dragging the cursor over the content. And
to remove content from the current selection, press CTRL (Windows) or COMMAND
(Mac) while clicking and dragging the cursor over the content.
vi) Apply a new tag to the selection. The TouchUp Reading Order Toolbar enables
you to apply different types of tags, such as Text, Figure, Headings, Table and
Background. When the desired content is selected, click on the appropriate tag type
to apply the new tag. Repeat for the entire document.
4) Add alternate text to tags for images and figures in your document.
(1) Open the Tags tab (View > Navigation Tabs > Tags).
(2) Select the image or figure with the TouchUp Reading Order Tool.
(3) Click on Figure on the TouchUp Reading Order Toolbar to apply the Figure tag (if
you haven’t already).
(4) Select the image or figure again with the TouchUp Reading Order Tool.
(5) In the Tags tab, select Options > Find Tag from Selection.
(6) Click on the image or figure tag to select. Then choose Options > Properties.
(7) Under the Tag tab, enter alternate text for the image or figure in the Alternate
Text field.
5) Set the tab order for the pages in your document. Click on the Pages tab in the
Navigation pane (View > Navigation Tabs > Pages). Select a page by clicking on a page
thumbnail (or select all pages by pressing Ctrl+A for Windows or Command+A for Mac). At
the top of the Navigation pane, choose Options > Page Properties. On the Tab Order tab,
choose Use Document Structure.
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6) Run Full Check in Acrobat to check the accessibility of your document (Advanced >
Accessibility > Full Check). The accessibility Full Check analyzes a document to find
inaccessible content. This tool allows you to select the kinds of accessibility problems to look
for, and then it creates a detailed error report to address the document’s problems. The error
report provides links and comments to specific errors on a page, along with suggestions for
fixing these errors.

Consider each error before following a particular suggestion for fixing it. Assess these
problems in the report and retag or address each problem accordingly. Then run Full Check
again. Repeat this process until errors are fixed.
For more information about the Full Check and other methods for testing your document’s
accessibility, refer to Adobe Acrobat 7.0 Help.
7) Remove non-essential content from the reading order. Ideally, only text and figures that
are meaningful to the document’s content should be tagged for reading by screen readers.
Elements such as running headers and background images can be removed from the reading
order to simplify comprehension for a page.
a) Open the TouchUp Toolbar (Tools > Advanced Editing > Show TouchUp Toolbar).
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b) Open the TouchUp Reading Order Tool (Tools > Advanced Editing > TouchUp Reading
Order Tool).
c) Choose the TouchUp Reading Order Tool from the TouchUp Toolbar.

d) Select the non-essential content element on the page. To select content on the page,
drag the cursor. To add content to the current selection, press SHIFT while clickingand-dragging the cursor over the content. And to remove content from the current
selection, press CTRL (Windows) or COMMAND (Mac) while clicking and dragging the
cursor over the content.
e) Apply the Background tag to the selection. When the desired content is selected,
click on the Background tag type on the Reading Order Tool to apply the new tag. The
item is tagged as a background item. It is removed from the reading order and will not be
read by a screen reader.
8) Check Reading Order and then use TouchUp Reading Order Tool.
a) First check reading order by examining the highlighted regions in the document.
i) Open the Order tab (View > Navigation Tabs > Order) to see the highlighted regions
in your document.

ii)

Read through your document to see if the numbers on the highlighted regions reflect
the order in which the sections should be read.
iii) If the highlighted regions do not reflect the correct order, fix the reading order:
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(1) In the Order tab, select the entry that corresponds to the content section you
want to reorder (in this case it is highlighted region 3).

(2) Drag the selected entry in the Order tab to the correct position in the reading
order (in this case, we drag region 3 into the number 2 position for the reading
order).
(3) Check the document again for correct reading order. Adjust accordingly.
9) Run Full Check in Acrobat to check the accessibility of your document (Advanced >
Accessibility > Full Check). The accessibility Full check analyzes a document to find
inaccessible content. This tool allows you to select the kinds of accessibility problems to look
for, and then it creates a detailed error report to address the document’s problems. The error
report provides links and comments to specific errors on a page, along with suggestions for
fixing these errors.
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For more information about the Full Check and other methods of testing your document’s
accessibility, refer to Adobe Acrobat 7.0 Help.
10) Test your document with a screen reader. If you don’t have a screen reader, such as
JAWS, on your computer, Acrobat provides a screen reading option. The Read Out Loud
feature (View > Read Out Loud) allows you to hear the document read aloud according to the
current reading order. If something sounds amiss in the reading, troubleshoot each problem
individually.
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Section 4: Converting Image-Only Scans to Accessible PDF
Content
Documents that have been scanned, need to be scanned, or contain image-only content are not
accessible to screen readers. In general, scanned documents fall in one of three categories or
starting points:
• Image-only PDF scan that requires optical character recognition (OCR) scanning. The
copy on the page appears as one large graphic, not text that is able to be searched and
selected.
• Paper document that needs to be scanned, converted to PDF and processed with OCR.
• A TIFF, GIF or other image format file that needs to be converted to PDF and
processed with OCR.

Apply optical character recognition (OCR) to image-only PDF scan
1) With the image-only PDF scan open in Adobe Acrobat 7.0, select Document > Recognize
Text Using OCR > Start.
2) In the Recognize Text dialog box, click Edit.
3) From the Recognize Text Settings dialog box, choose Formatted Text and Graphics from the
PDF Output Style list box. Click OK.

4) In the Recognize Text dialog box, select the page range of the document to which you would
like to apply OCR. Click OK.
Your image-only PDF scan is not accessible yet! Follow the “10 Steps for Making an
Existing PDF Accessible in Acrobat 7.0” from Section 2 to complete your conversion.
In some cases, OCR scanning cannot recognize all text in a paper document. The document
resolution and scan clarity can affect the readability of the document. Moreover, a smudge on a
page could be incomprehensible or the OCR dictionary may have difficulty identifying characters
and words. Such instances will be marked as suspect or questionable text on a page.
For more information on applying OCR or examining the OCR suspects in your PDF document,
visit “Creating Adobe PDF Documents from paper documents in Adobe Acrobat 7.0 Help.

Scan a paper document to PDF while applying OCR
1) Use a scanner and Acrobat 7.0 to scan a paper document directly to Adobe PDF. In Acrobat,
select File > Create PDF > From Scanner.
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2) In the Create PDF from Scanner dialog box, check “Recognize Text Using OCR.” Then click
Settings.

3) From the Recognize Text Settings dialog box, choose Formatted Text and Graphics from the
PDF Output Style list box. Click OK.
4) After scanning the document and applying OCR, check over the document to verify the
accuracy of the OCR by checking for content and OCR suspects.
Your paper document PDF scan is not accessible yet! Follow the “10 Steps for Making an
Existing PDF Accessible in Acrobat 7.0” from Section 2 to complete your conversion.
For more information on applying OCR or examining the OCR suspects in your PDF document,
visit “Creating Adobe PDF Documents from paper documents in Adobe Acrobat 7.0 Help.

Convert TIFF, GIF or other image format files to PDF and apply OCR
Scanned documents that are not saved as PDF documents are generally saved in an image
format such as TIFF, GIF or other images formats. To make one of these files accessible PDF
documents, open the file in Acrobat 7.0 and save the file as a PDF document. Follow the steps
for the above section “Apply optical character recognition (OCR) to image-only PDF scan” to
convert the image to accessible content. Then return to the “10 Steps for Making an Existing
PDF Accessible in Acrobat 7.0” from Section 2 to complete your conversion.
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Section 5: Making Forms Accessible in PDF documents
Accessible Adobe PDF forms have the following attributes:
1. Fillable form fields, such that users can complete the form on a computer.
2. Descriptions for form fields, so screen readers can easily read the fields to users.
3. Preset tab order so users can navigate the documents from field to field.
4. Complete tags so screen readers can read the entire document to users.
5. Other accessibility features, including accessible links, bookmarks and proper reading order.

Common starting points
PDF forms are most frequently created using the Forms tool in Adobe Acrobat 7.0
Professional, or by using Adobe PDF Forms Access or Adobe LiveCycle Designer.

5 Steps for Creating Accessible PDF Forms with Adobe Acrobat
Professional 7.0
Open the untagged or tagged form document in Adobe Acrobat Professional 7.0. After adding
fillable fields and making the form accessible, you can also follow the “10 Steps for Making an
Existing PDF Accessible in Acrobat 7.0” from Section 2 to complete your conversion, if needed.
1) Add fillable form fields and descriptions to form fields using Adobe Acrobat Professional
7.0 Forms toolbar (Tools > Advanced Editing > Show Forms Toolbar). The Forms toolbar
provides field options for creating fillable forms, including buttons, check boxes, list boxes
and text boxes.

Add descriptions to fields as you create them by typing the description into the Tooltip
box on the General Tab of the field’s Properties dialog box.

For more information on using these Form tools, see “Creating Adobe PDF Forms” in Acrobat
7.0 Help.
2) Set the tab order for the form so users can navigate the document’s structure.
a) Open the Pages tab in the navigation pane (View > Navigation Tabs > Pages).
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b) Select all the pages by pressing Ctrl+A (for Windows) or Command+A (for Mac).
c) From the Pages tab, choose Options > Page Properties.
d) In Page properties dialog box, select the Tab Order tab, and then select Use Document
Structure.
3) Check if the PDF form is tagged. View its Document Properties (File > Document
Properties). On the description tab, look for a Yes or No next to the Tagged PDF entry. No
means the file is untagged; Yes means that it is tagged. Then fill in the Title, Author, Subject
and Keywords fields in the Description tab.

Select a language for the document under the Advanced tab in Document Properties
(File > Document Properties > Advanced tab). Under the Reading Options section, use the
pull-down menu to select the language of your document.
If your document is still untagged, follow the “10 Steps for Making an Existing PDF
Accessible in Acrobat 7.0” from Section 2 to complete your conversion.
4) Assess your PDF form document for accessibility with the following tasks:
a) Run Full Check in Acrobat to check the accessibility of your document (Advanced >
Accessibility > Full Check). The accessibility Full check analyzes a document to find
inaccessible content. This tool allows you to select the kinds of accessibility problems to
look for, and then it creates a detailed error report to address the document’s problems.
The error report provides links and comments to specific errors on a page, along with
suggestions for fixing these errors.
b) Use the TouchUp Reading Order tool to fix reading order and other problems. See
“10 Steps for Making an Existing PDF Document Accessible in Acrobat 7.0” from Section
3 for more information on using this tool.
c) Create links for the URLs in the document. Make URLs accessible to screen readers
by converting URLs to active links and making sure links are tagged correctly. Use
Acrobat’s automated link process by selecting Advanced > Links > Create From URLs In
Document.
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d) Test your document with a screen reader. If you don’t have a screen reader, such as
JAWS, on your computer, Acrobat provides a screen reading option. The Read Out Loud
feature (View > Read Out Loud) allows you to hear the document read aloud according to
the current reading order. Also try filling out the form with the aid of assistive technology.
If something sounds amiss, troubleshoot each problem individually.

5 Steps for Creating Accessible PDF forms with Adobe Forms Access
Adobe PDF Forms Access automates and optimizes the tagging process that makes accessible
PDF forms from untagged PDF forms. The program is designed to tag PDF forms prepared in
Adobe Acrobat 7.0 Professional.
1) Check if the PDF form is tagged. If Adobe PDF Forms Access cannot process a PDF
Document, the document already has tags in the tag tree. View the form’s Document
Properties in Acrobat (File > Document Properties). On the Description tab, look for a Yes or
No next to the Tagged PDF entry.
If the Document Properties reads Yes for the Tagged PDF entry, do not attempt to retag the
document. If it read No for the Tagged PDF entry, you must delete all tags from the tag tree
to enable Adobe PDF Forms Access to tag the form. Open the document in Adobe Acrobat
7.0 Professional. Open the Tags tab in the navigation pane (View > Navigation Tabs >
Tags), and choose Options > Clear Tags to delete any tags in the tree. Save the document,
and then reopen the form in Adobe PDF Forms Access.
2) Tag and edit the tags of the PDF form. Adobe PDF Forms Access tool automatically
creates tags for a form as you open the form in the tool. It shows the tags for one page at a
time.
3) Run Full Check to check the tags and accessibility of your PDF form (Advanced >
Accessibility > Full Check). The accessibility Full check analyzes a document to find
inaccessible content. This tool allows you to select the kinds of accessibility problems to look
for, and then it creates a detailed error report to address the document’s problems. The error
report provides links and comments to specific errors on a page, along with suggestions for
fixing these errors.
4) Complete the form processing. Once you have finished tagging, editing, saving and
checking your PDF form, complete the form processing and lock the changes by choosing
File > Finish. Keep in mind that once you save a PDF form using the Finish command, the
form cannot be loaded back into Adobe PDF Forms Access for further editing. You can,
however, use the Save As command to save a back-up copy for future changes.
5) Assess your PDF form document for accessibility with the following tasks:
a) Run Full Check in Acrobat to check the accessibility of your document (Advanced >
Accessibility > Full Check). The accessibility Full check analyzes a document to find
inaccessible content. This tool allows you to select the kinds of accessibility problems to
look for, and then it creates a detailed error report to address the document’s problems.
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The error report provides links and comments to specific errors on a page, along with
suggestions for fixing these errors.
b) Use the TouchUp Reading Order tool to fix reading order and other problems. See
“10 Steps for Making an Existing PDF Document Accessible in Acrobat 7.0” from Section
3 for more information on using this tool.
c) Create links for the URLs in the document. Make URLs accessible to screen readers
by converting URLs to active links and making sure links are tagged correctly. Use
Acrobat’s automated link process by selecting Advanced > Links > Create From URLs In
Document.
d) Test your document with a screen reader. If you don’t have a screen reader, such as
JAWS, on your computer, Acrobat provides a screen reading option. The Read Out Loud
feature (View > Read Out Loud) allows you to hear the document read aloud according to
the current reading order. Also try filling out the form with the aid of assistive technology.
If something sounds amiss, troubleshoot each problem individually. For additional
guidance, refer to Adobe Acrobat 7.0 Help.
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Section 6: References and Guides
All sites serving the public, including Kent State University’s Web site, must be compliant with the
Americans with Disabilities Act (ADA). Kent State has made the stance, through its
Administrative Policy Regarding Web Publishing and its governing Guide to Web Standards, to
move forward with making all publicly accessible university Web sites compliant with section 508
of the ADA.
As a result, Kent State is constantly upgrading its Web sites to make them accessible to visitors
with various disabilities.
To understand this need, it is important to realize that of the many people visiting Kent State’s
Web pages daily, some of whom have unique challenges that could make using sites very
difficult. To follow references and guides will help you understand the need for ADA compliance
and how to make your site, PDFs and forms accessible to every member of your audience.

Guide to Web Standards: ADA Compliance
Featured on Kent State University Communications and Marketing site, this guide features
information and guidelines for ADA Compliance.
Guide to Web Standards: http://www.kent.edu/ucm/PoliciesStandards/WebADA.cfm

ADA Government Home Page
Government page features information and technical assistance on the Americans with
Disabilities Act, including tips for accessible design, outline of design standards and upcoming
changes.
ADA Government Home Page: http://www.ada.gov

Adobe Accessibility Site
The Adobe Accessibility site includes a number of resources for improving the accessibility of
electronic information, especially PDF documents.
Adobe Accessibility Site: http://www.adobe.com/enterprise/accessibility/main.html

Adobe Acrobat Guide for Creating Accessible PDF
For an in-depth look at tagging techniques and information about advanced tagging and
accessibility features, Adobe Acrobat offers a PDF tagging guide on which this guide was based.
Adobe Acrobat Guide: http://www.adobe.com/enterprise/accessibility/pdfs/acro7_pg_ue.pdf

Screen Reader and Assistive Technology
Freedom Scientific, which features a screen reader called JAWS, offers assistive technology for
users with disabilities. Freedom Scientific is just one resource for learning more about assistive
technology.
Freedom Scientific: http://www.freedomscientific.com
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